<!--
Template: 404.html

Useage: The 404 page for all non endpoints

NOTE:
  We don't need to set a URL path for the 404 all we need to do is change the
  DEBUG variable in base.py to false to run in production mode and start using
  the defined 404 rather than the Django error page.

  Add default sidebar

  Return article in search-results template
-->
<!--
Template: layout.html

Useage: All page on site will extend this template as base.

Notes:
  nav.html contains the mobile-nav.html template.
-->

<!DOCTYPE html>  
<html lang="en">

<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="
        The Casket has been covering the Quad County Area since 1852.
        ">

    <!-- Leave empty - for Open Calais -->
    <meta name="keywords" content="">

    <!-- Open Graph -->
    <meta property="og:title" content="The Casket" />
    <meta property="og:description" content="The Casket has been covering the Quad County Area since 1852.">
    <meta property="og:image" content="http://www.thecasket.ca/static/overrides/thecasket/dist/img/meta-logo.png" />
    <meta property="og:url" content="http://www.thecasket.ca/about/feed/" />

    <!-- Twitter Summary Card -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:alt" content="The Casket logo" />

    <link rel="apple-touch-icon" sizes="180x180" href="/static/overrides/thecasket/dist/favicon/apple-touch-icon.png?v=2">
    <link rel="icon" type="image/png" href="/static/overrides/thecasket/dist/favicon/favicon-32x32.png?v=2" sizes="32x32">
    <link rel="icon" type="image/png" href="/static/overrides/thecasket/dist/favicon/favicon-16x16.png?v=2" sizes="16x16">
    <link rel="manifest" href="/static/overrides/thecasket/dist/favicon/manifest.json">
    <link rel="mask-icon" href="/static/overrides/thecasket/dist/favicon/safari-pinned-tab.svg?v=2" color="#404040">
    <link rel="shortcut icon" href="/static/overrides/thecasket/dist/favicon/favicon.ico?v=2">
    <meta name="msapplication-config" content="/static/overrides/thecasket/dist/favicon/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    <title>
        
        
        
        
        
        
        
        
        
        
        
        Page Not Found &#124;
        
        The Casket
    </title>
    <script src="/static/dist/js/header-scripts.min.js"></script>
    

    
    <!-- Header Bidding script -->
    <script src="//js-sec.indexww.com/ht/p/184000-168635510516013.js"></script>
    <!-- End of Header Bidding script -->
    

    
<script type="text/javascript">function referNormalizer(e){return e=e.replace(/http(s)*:\/\/(www\.)*/g,""),"t.co"==(e=e.replace(/\/.*/g,""))||"thech.ca"==e?"twitter":(e.indexOf(".com")>-1||e.indexOf(".ca")>-1?(e=e.substring(0,e.lastIndexOf("."))).indexOf(".")>-1&&(e=e.substring(e.indexOf(".")+1,e.length)):e.indexOf(".ly")>-1&&(e=e.replace(".","")),e)}function getParameterByName(e,r){r||(r=window.location.href),e=e.replace(/[\[\]]/g,"\\$&");var n=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(r);return n?n[2]?decodeURIComponent(n[2].replace(/\+/g," ")):"":null}function getSearchParameters(){var e=window.location.search.substr(1);return null!=e&&""!=e?transformToAssocArray(e):null}function transformToAssocArray(e){for(var r={},n=e.split("&"),t=0;t<n.length;t++){var a=n[t].split("=");r[a[0]]=a[1]}return r}jsRefer=referNormalizer(document.referrer);var params=getSearchParameters();</script>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/3904/cc.js?ns=_cc3904" id="LOTCC_3904"></script>
<script type="text/javascript" language="javascript">_cc3904.bcp();</script>
<script src="/static/js/lotame_kvs.js"></script>
<script>if("all"!=window.adtechCCvals)var dfp_lotame=window.adtechCCvals.split(":");else dfp_lotame=window.adtechCCvals;</script>
<script src="//rdc.m32.media/m32hb.min.js"></script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>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</script>

    
    <!-- Pressboard Script -->
    
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://adserver.pressboard.ca/v3/embedder?media=137239";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script>
    


    <link rel="stylesheet" href="/static/dist/css/style.min.css">

    <!--  IMA SDK Includes -->
    <link rel="stylesheet" href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css">

    <noscript>
        <style>
            .feature-slider{
              display: none;
            }
            .form-label-float .control-label{
              margin-top: -10px;
              font-size: 0.8125rem;
            }
            .collapse{
              display: block;
            }
        </style>
        <div class="alert alert-danger alert-dismissible" role="alert">
          <h4>Saltwire works best with JavaScript enabled.</h4>
        </div>
    </noscript>

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>

    <style>
      .navbar-fixed-top{
      margin-top: 80px;
      }
      .ie-alert{
        position: fixed;
        top: 0;
        left: 0;
        right: 0;
        z-index: 1001;
      }

    </style>
    <div class="ie-alert alert alert-danger alert-dismissible" role="alert">
      <h4 class="red">Your Browser Is Not Supported.</h4>
      <p>Please upgrade to <a href='https://www.mozilla.org/en-US/firefox/new/#' class="alert-link">FireFox</a>,
      <a href='https://www.google.com/chrome/browser/desktop/index.html' class="alert-link">Chrome</a>,
      <a href='http://www.apple.com/safari/' class="alert-link">Safari</a> or to the latest version of
      <a href='https://www.microsoft.com/en-us/download/internet-explorer.aspx' class="alert-link">Internet Explorer</a>. Thank You!</p>
    </div>
  <![endif]-->
  <!-- Slimcut embed -->
  <script src="/static/admin/js/filter-slim-cut.js"></script>
  <script src="https://static.freeskreen.com/ba/216/freeskreen.min.js"></script>
  <script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body id="" class="



">
    <div id='div-gpt-ad-thecasket-special-1' style="position: relative; margin: 0 auto; width: 970px;" class="hidden-md-down ad-center">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-thecasket-special-1'); });
        </script>
    </div>
    
    <div id='div-gpt-ad-thecasket-skin-1' style='height:2px; width:2px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-thecasket-skin-1'); });
        </script>
    </div>
    

    <div class="container container-wrapper bg-white">



<header>

    

    <div class="header-wrapper hidden-lg-down">
        <div class="container-fluid">
            <div class="row header-logo-row">
                <div class="col-sm-12 col-lg-4 ">
                    <div class="header-logo-wrapper">
                        <a href="/"><img class="header-logo img-responsive" src="/static/overrides/thecasket/dist/img/dark-logo.png" alt="The Casket logo"></a>
                    </div>
                </div>
                
                <div class="col-sm-12 col-lg-8">
                    <div class="fixed-content-wrapper">
                        <div id='div-gpt-ad-thecasket-leaderboard-1' class="pull-right">
                            <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-thecasket-leaderboard-1'); });
                            </script>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
 <!-- Opens <header> -->


<!-- Static navbar -->
<nav class="navbar navbar-custom top-nav">
    <div class="container-fluid">
        <ul class="nav navbar-nav navbar-left">
            <li><a href="/"><i class="fa fa-lg fa-home" aria-hidden="true"></i></a></li>
            
            
              
              <li><a href="/news">News</a></li>
              
            
            
            
              
              <li><a href="/sports">Sports</a></li>
              
            
            
            
              
              <li><a href="/business">Business</a></li>
              
            
            
            
              
              <li><a href="/living">Living</a></li>
              
            
            
            
              
              <li><a href="/opinion">Opinion</a></li>
              
            
            
            
              
              <li><a href="/obituaries">Obituaries</a></li>
              
            
            
            
              
              <li><a href="http://www.creamcareers.ca" target="_blank" rel="noopener noreferrer">Jobs</a></li>
              
            
            
        </ul>
        <ul class="nav navbar-nav navbar-right">
            
            
                <li><a class="social-link" href="http://ns-news.pressreader.com/the-casket" target="_blank" rel="noopener noreferrer"><span>E-Edition</span></a></li>
            
            
            <li><a class="social-link" href="/contact-us/" rel="noopener noreferrer"><span>Contact Us</span></a></li>
            <li class="dropdown">
               <button type="button" class="nav-btn-search" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                 <span class="sr-only">Search</span>
                 <i class="fa fa-lg fa-search" aria-hidden="true"></i>
               </button>
               <div id="nav-search" class="dropdown-menu nav-search">
                   <div class="container-fluid">
                     <form class="" method="GET" action="/search/">
                       <div class="input-group form-label-float">
                         <label class="control-label" for="desktop-nav-search">Search</label>
                         <input type="text" class="form-control" id="desktop-nav-search" name="search">
                         <span class="input-group-btn">
                           <button class="btn btn-theme" type="submit">Go</button>
                         </span>
                       </div>
                     </form>
                   </div>
                 <div class="triangle-up">
                 </div>
               </div>
            </li>
        </ul>
    </div>
</nav>




<nav class="navbar mobile-nav">
    <div class="navbar-header">
        <div class="container-fluid">
            <a href="/">
                <img class="navbar-brand" src="/static/overrides/thecasket/dist/img/reverse-logo.png" alt="The Casket logo">
            </a>
            <button type="button" class="burger-menu-btn collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                <span class="sr-only">Toggle navigation</span>
                <i class="burger-icon bm-animation"></i>
                <span class="bg-menu-text">menu</span>
            </button>
        </div>
    </div>
    <div id="navbar" class="navbar-collapse collapse">
        <div class="nav-search-mobile">
            <div class="container-fluid">
                <form class="" method="GET" action="/search/">
                    <div class="input-group">
                        <label class="control-label sr-only" for="mobile-nav-search">Search</label>
                        <input type="text" class="form-control" id="search" name="search" placeholder="Search...">
                        <span class="input-group-btn">
                            <button class="btn btn-default" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                        </span>
                    </div>
                </form>
            </div>
        </div>
        <div id="accordion" role="tablist" aria-multiselectable="true">
            <div class="section-wrapper">
                <div class="mobile-nav-section">
                    <div class="mobile-nav-section-item">
                        <a class="mobile-nav-section-title" href="/">Home</a>
                    </div>
                    <div class="mobile-nav-section-item">
                        <a class="btn mobile-nav-dropdown-icon" href="/">
                            <i class="fa fa-lg fa-angle-double-right" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
            
            
            <div class="section-wrapper panel thepanel">
                <div class="mobile-nav-section" role="tab" id="News">
                    <div class="mobile-nav-section-item">
                        <a class="mobile-nav-section-title" href="/news">News</a>
                    </div>
                    <div class="mobile-nav-section-item">
                        <a class="btn mobile-nav-dropdown-icon collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapse-News" aria-expanded="true" aria-controls="collapse-News">
                            <i class="fa fa-lg fa-plus" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
                <div class="collapse" id="collapse-News" role="tabpanel" aria-labelledby="News">
                    <ul class="nav mobile-nav-dropdown ">
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/news/all">All News</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/news/local">Local</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/news/regional">Regional</a></li>
                        
                        

                    </ul>
                </div>
            </div>

            
            
            
            <div class="section-wrapper panel thepanel">
                <div class="mobile-nav-section" role="tab" id="Sports">
                    <div class="mobile-nav-section-item">
                        <a class="mobile-nav-section-title" href="/sports">Sports</a>
                    </div>
                    <div class="mobile-nav-section-item">
                        <a class="btn mobile-nav-dropdown-icon collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapse-Sports" aria-expanded="true" aria-controls="collapse-Sports">
                            <i class="fa fa-lg fa-plus" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
                <div class="collapse" id="collapse-Sports" role="tabpanel" aria-labelledby="Sports">
                    <ul class="nav mobile-nav-dropdown ">
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/all">All Sports</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/hockey">Hockey</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/baseball">Baseball</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/soccer">Soccer</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/football">Football</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/golf">Golf</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/curling">Curling</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/sports/other-sports">Other-Sports</a></li>
                        
                        

                    </ul>
                </div>
            </div>

            
            
            
            <div class="section-wrapper">
                <div class="mobile-nav-section">
                    <div class="mobile-nav-section-item">
                        
                        <a class="mobile-nav-section-title" href="/business">Business</a>
                        
                    </div>
                    <div class="mobile-nav-section-item">
                        
                        <a class="btn mobile-nav-dropdown-icon" href="/business">
                        
                            <i class="fa fa-lg fa-angle-double-right" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
            
            
            
            <div class="section-wrapper">
                <div class="mobile-nav-section">
                    <div class="mobile-nav-section-item">
                        
                        <a class="mobile-nav-section-title" href="/living">Living</a>
                        
                    </div>
                    <div class="mobile-nav-section-item">
                        
                        <a class="btn mobile-nav-dropdown-icon" href="/living">
                        
                            <i class="fa fa-lg fa-angle-double-right" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
            
            
            
            <div class="section-wrapper panel thepanel">
                <div class="mobile-nav-section" role="tab" id="Opinion">
                    <div class="mobile-nav-section-item">
                        <a class="mobile-nav-section-title" href="/opinion">Opinion</a>
                    </div>
                    <div class="mobile-nav-section-item">
                        <a class="btn mobile-nav-dropdown-icon collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapse-Opinion" aria-expanded="true" aria-controls="collapse-Opinion">
                            <i class="fa fa-lg fa-plus" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
                <div class="collapse" id="collapse-Opinion" role="tabpanel" aria-labelledby="Opinion">
                    <ul class="nav mobile-nav-dropdown ">
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/opinion/all">All Opinion</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/opinion/columnists">Columnists</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/opinion/editorials">Editorials</a></li>
                        
                        
                        
                        <li class="mobile-nav-dropdown-item"><a class="mobile-nav-link" href="/opinion/letter-to-the-editor">Letter to the editor</a></li>
                        
                        

                    </ul>
                </div>
            </div>

            
            
            
            <div class="section-wrapper">
                <div class="mobile-nav-section">
                    <div class="mobile-nav-section-item">
                        
                        <a class="mobile-nav-section-title" href="/obituaries">Obituaries</a>
                        
                    </div>
                    <div class="mobile-nav-section-item">
                        
                        <a class="btn mobile-nav-dropdown-icon" href="/obituaries">
                        
                            <i class="fa fa-lg fa-angle-double-right" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
            
            
            
            <div class="section-wrapper">
                <div class="mobile-nav-section">
                    <div class="mobile-nav-section-item">
                        
                        <a class="mobile-nav-section-title" href="http://www.creamcareers.ca" target="_blank" rel="noopener noreferrer">Jobs</a>
                        
                    </div>
                    <div class="mobile-nav-section-item">
                        
                        <a class="btn mobile-nav-dropdown-icon" href="http://www.creamcareers.ca" target="_blank" rel="noopener noreferrer">
                        
                            <i class="fa fa-lg fa-angle-double-right" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
            
            
        </div>


        <div class="social-icons">
            <ul class="list-inline">
              
              
                  <li><a class="social-link" href="http://ns-news.pressreader.com/the-casket" target="_blank" rel="noopener noreferrer"><span>E-Edition</span></a></li>
              
                
              <li><a class="social-link" href="/contact-us/" rel="noopener noreferrer"><span>Contact Us</span></a></li>
            </ul>
            
            <ul class="list-inline social-block">
                <li><span>Find us on:</span></li>
                
                <li><a class="social-icon" href="http://facebook.com/QuadCoCasket" target="_blank" rel="noopener noreferrer"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a></li>
                
                
                <li><a class="social-icon" href="http://twitter.com/Casket_News" target="_blank" rel="noopener noreferrer"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a></li>
                
            </ul>
            
        </div>
    </div>
</nav>

</header>
 <!-- Closes </header> -->



<main>
  


<section>
    <h2 class="sr-only">Top News</h2>
    
    <div class="row feature-slider list-group">
        
        <article class="story story-h">
            
            <a href="/news/trudeau-arrives-in-antigonish-226816/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/trudeau_and_mcneil_thumbnail.jpg" alt="Prime Minister Justin Trudeau (right) chats with Nova Scotia Premier Stephen McNeil, shortly after his arrival at St. F.X. in Antigonish early Wednesday afternoon. The PM will join Central Nova MP Sean Fraser, over the next couple hours, for a community barbecue on the university campus. Early today, in Pictou County, Trudeau announced $90 million in federal funding to help finance the twinning of a stretch of Trans-Canada Highway 104, from Sutherland&#39;s River to Antigonish. Sam Macdonald">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Trudeau arrives in Antigonish</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/news/local/trudeau-announces-funding-to-twin-highway-from-sutherlands-river-to-antigonish-226774/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Trudeau_thumbnail.jpg" alt="Justin Trudeau speaks during a funding announcement at the East Pictou Middle School on Tuesday. The federal government will contribute $90 million towards twinning a section of the 104 between Sutherland&#39;s River and Antigonish.">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Trudeau announces funding to twin highway from Sutherland&#39;s River to Antigonish</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/community/back-in-antigonish-and-on-the-bauer-stage-225464/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Burnin_Love1_thumbnail.jpg" alt="Laura Teasdale (second from left) rehearsing a scene from Burnin’ Love with cast-mates Christian Murray, Henricus Gielis and Lesley Smith. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Back in Antigonish and on the Bauer stage</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/news/regional/paqtnkek-bike-rodeo-2018-225470/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/SM-Bike_Rodeo_3_medium.JPG" alt="Kids in Paqtnkek burned some rubber at the 2018 Bike Rodeo, at the Paqtnkek Health Centre">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Paqtnkek Bike Rodeo 2018</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/sports/cyr-and-reddy-capture-both-racing-titles-225474/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Races1_thumbnail.jpg" alt="The Cameron Cup, named in honour of the late Dr. Jeanie Cameron, was presented for the first time following the 5-Mile Road Race, July 6, at the Antigonish Highland Games. Making the presentation to winner in the Senior Master Female (50 and over) category, Shari Thurston of Bedford, are Jeanie’s sons Cameron, Colin and Brent. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Cyr and Reddy capture both racing titles</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/sports/doherty-captures-canadian-championship-in-close-competition-225479/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/heavy_events1_thumbnail.jpg" alt="Antigonish’s Matt Doherty in Canadian Scottish Athletics Federation Championship action Saturday (July 7) afternoon at the Antigonish Highland Games. Doherty took the lead on the day and maintained it through Sunday’s events to claim his fifth Canadian title. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Doherty captures Canadian championship in close competition</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/sports/coach-chisholm-honoured-over-weekend-225487/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Bernies_retirement1_H0VJYYw_thumbnail.jpg" alt="Retiring St. F.X. coach Bernie Chisholm (front row, fourth from right) joins a number of former and current St. F.X. runners for a photo, on the Columbus Field bleachers, following the Highland Games’ 5-Mile Road Race, July 6. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Coach Chisholm honoured over weekend</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/news/residential-and-commercial-units-coming-to-main-street-225488/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Main_Street_property2_thumbnail.jpg" alt="The sign posted prominently on the security fence for the construction project on Main Street. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Residential and commercial units coming to Main Street</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/news/highland-games-spectacle-lights-up-antigonish-225489/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/Highland_Games2_thumbnail.jpg" alt="The College of Piping, from Summerside, P.E.I., is evaluated by the judges, on Saturday afternoon at the Antigonish Highland Games. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Highland Games spectacle lights up Antigonish</h3>
                </div>
            </a>
        </article>
        
        <article class="story story-h">
            
            <a href="/living/girls-gaining-business-ideas-through-give-225158/" class="list-group-item">
            
                <div class="story-img">
                    <div class="overlay">
                        
                        <img src="/media/photologue/photos/cache/GIVE_program_thumbnail.jpg" alt="Flora Murphy (left, back), Myree Landry, Krista Beaton, co-ordinator Kelsey Bowman, Hayley Fougere (left, front), Ellen Brophy and Ruby Brophy at the GIVE program table set-up for the Antigonish Highland Games Street Fair, July 4. Missing from photo is Wallace Family intern Emma Logan who assisted Bowman during the event. Richard MacKenzie">
                        
                    </div>
                </div>
                <div class="story-content">
                    <h3 class="story-headline">Girls gaining business ideas through GIVE</h3>
                </div>
            </a>
        </article>
        
    </div>
    
    <div style="clear:both;"></div>
</section>

  
<div class="container-fluid">
    <section class="section-404">
        <div class="row">
            <div class="col-sm-12">
                <h1 class="heading-1">Oh no!</h1>
                <h2 class="">Page not found</h2>
            </div>

            

            
            <div class="col-sm-12">
                <p class="">We can't seem to locate the page you are looking for.</p>
                <p>
                    The url could have been entered incorrectly, or the page could have been misplaced.
                </p>
                <p>
                    Please use our search tool below or head back to the
                    <a href="index.php">homepage</a>.
                </p>
            </div>
            
        </div>
        <div class="search-bar">
            <form class="" method="GET" action="/search/">
                <div class="input-group form-label-float">
                    <label class="control-label" for="search">Search</label>
                    <input type="text" class="form-control" id="search" name="search">
                    <span class="input-group-btn">
                        <button class="btn btn-theme" type="submit">
                            <i class="fa fa-search" aria-hidden="true"></i>
                        </button>
                    </span>
                </div>
            </form>
        </div>
    </section>
</div>

 <!-- Main content region -->
</main>



<div id="feature-pages-block">

</div>

<div class="container hidden-xs" id="footer-leaderboard">
    <div class="row">
      
        <div id='div-gpt-ad-thecasket-leaderboard-3' class="ad-center hidden-sm-down">
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-thecasket-leaderboard-3'); });
            </script>
        </div>
      
    </div>
</div>
<style media="screen">
    .slick-list {
        padding: 0;
    }
</style>


<footer class="footer small mt-3">
    <div class="footer-section footer-section-1">
        <div class="container-fluid">
            <div class="company-info">
                <div class="company-info-section">
                    <a href="/">
                        <img class="img-responsive footer-logo" src="/static/overrides/thecasket/dist/img/reverse-logo.png" alt="The Casket logo" width="200">
                    </a>
                </div>
                
                <div class="company-info-section company-links">
                    <div class="btn-group " role="group" aria-label="">
                        
                        <div id="fb-root"></div>
                        <script>(function(d, s, id) { {}
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) return;
                        js = d.createElement(s); js.id = id;
                        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=None";
                        fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script>
                        <div class="fb-like" data-href="http://www.facebook.com/QuadCoCasket" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
                        

                        
                        <a href="https://twitter.com/Casket_News" class="twitter-follow-button" data-show-count="false">Follow @Casket_News</a>
                        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                        
                    </div>
                </div>
                
            </div>
        </div>
    </div>
    <div class="footer-section footer-section-2">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-7 col-md-6 col-lg-4 newsletter-block">
                    
                </div>
                <div class="col-sm-12 col-lg-8">
                    <nav>
                        <div class="row footer-nav">
                            
                            
                            <div class="footer-nav-section col-xs-6 col-sm-3">

                                <span class="footer-section-title">Services</span>
                                <ul class="list sub-section">
                                    
                                </ul>
                            </div>
                            
                            
                            
                            <div class="footer-nav-section col-xs-6 col-sm-3">

                                <span class="footer-section-title">Customer Service</span>
                                <ul class="list sub-section">
                                    
                                        
                                        <li><a href="/contact-us">Contact Us</a></li>
                                        
                                    
                                </ul>
                            </div>
                            
                            
                            
                            
                            
                            <div class="footer-nav-section col-xs-6 col-sm-3">

                                <span class="footer-section-title">Terms &amp; Policies</span>
                                <ul class="list sub-section">
                                    
                                        
                                        <li><a href="http://saltwire.com/saltwire_privacy_policy.pdf" target="_blank" rel="noopener noreferrer">Privacy Policy</a></li>
                                        
                                    
                                        
                                        <li><a href="http://saltwire.com/termsofuse.pdf" target="_blank" rel="noopener noreferrer">Terms of Use</a></li>
                                        
                                    
                                        
                                        <li><a href="http://saltwire.com/saltwire_copyright_terms.pdf" target="_blank" rel="noopener noreferrer">Copyright</a></li>
                                        
                                    
                                </ul>
                            </div>
                            
                            
                            
                            
                            
                            
                            
                            
                            <div class="footer-nav-section col-xs-6 col-sm-3">
                                <div class="footer-e-edition">
                                  
                                    <a href="http://ns-news.pressreader.com/the-casket" target="_blank" rel="noopener noreferrer">
                                      <img src="/static/dist/img/responsive-web-design.png" alt="">
                                  
                                    </a>
                                </div>
                            </div>
                        </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>
    <div class="fixed-content-wrapper sticky-footer-wrapper">
        <div class="hidden-sm-up">
           
            <div id='div-gpt-ad-thecasket-banner-2'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-thecasket-banner-2'); });
                </script>
            </div>
            
        </div>
    </div>
    <div class="footer-section footer-section-3">
        <div class="container-fluid">
            <div class="company-info">
                <div class="company-info-section">
                    <a href="http://saltwire.com/" target="_blank" rel="noopener noreferrer"><img class="img-responsive footer-logo" src="/static/dist/img/network.png" width="150" alt="SaltWire Network logo"></a>
                    <div class="open_sites"><i class="fa fa-caret-down" aria-hidden="true"></i></div>
                    <div class="sw_sites">
                        
                            <a href="//www.annapoliscountyspectator.ca" class="site">
                                <img src="/static/overrides/annapoliscountyspectator/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.capebretonpost.com" class="site">
                                <img src="/static/overrides/capebretonpost/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.cbncompass.ca" class="site">
                                <img src="/static/overrides/cbncompass/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.cumberlandnewsnow.com" class="site">
                                <img src="/static/overrides/cumberlandnewsnow/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.digbycourier.ca" class="site">
                                <img src="/static/overrides/digbycourier/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.ganderbeacon.ca" class="site">
                                <img src="/static/overrides/ganderbeacon/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.gfwadvertiser.ca" class="site">
                                <img src="/static/overrides/gfwadvertiser/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.gulfnews.ca" class="site">
                                <img src="/static/overrides/gulfnews/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.hantsjournal.ca" class="site">
                                <img src="/static/overrides/hantsjournal/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.journalpioneer.com" class="site">
                                <img src="/static/overrides/journalpioneer/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.kingscountynews.ca" class="site">
                                <img src="/static/overrides/kingscountynews/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.lportepilot.ca" class="site">
                                <img src="/static/overrides/lportepilot/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.ngnews.ca" class="site">
                                <img src="/static/overrides/ngnews/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.northernpen.ca" class="site">
                                <img src="/static/overrides/northernpen/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.novanewsnow.com" class="site">
                                <img src="/static/overrides/novanewsnow/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.sackvilletribunepost.com" class="site">
                                <img src="/static/overrides/sackvilletribunepost/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.southerngazette.ca" class="site">
                                <img src="/static/overrides/southerngazette/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.southshorebreaker.ca" class="site">
                                <img src="/static/overrides/southshorebreaker/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.theaurora.ca" class="site">
                                <img src="/static/overrides/theaurora/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thecasket.ca" class="site">
                                <img src="/static/overrides/thecasket/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thecoastguard.ca" class="site">
                                <img src="/static/overrides/thecoastguard/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.theguardian.pe.ca" class="site">
                                <img src="/static/overrides/theguardian/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thelabradorian.ca" class="site">
                                <img src="/static/overrides/thelabradorian/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thenorwester.ca" class="site">
                                <img src="/static/overrides/thenorwester/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thepacket.ca" class="site">
                                <img src="/static/overrides/thepacket/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thetelegram.com" class="site">
                                <img src="/static/overrides/thetelegram/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thevanguard.ca" class="site">
                                <img src="/static/overrides/thevanguard/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.thewesternstar.com" class="site">
                                <img src="/static/overrides/thewesternstar/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                            <a href="//www.trurodaily.com" class="site">
                                <img src="/static/overrides/trurodaily/dist/img/reverse-logo.png" alt="">
                            </a>
                        
                    </div>
                </div>
                <div class="company-info-section company-links">
                    <small>All rights reserved SaltWire Network &#169; 2018</small>
                    <ul class="list-inline">
                        <li><a href="http://youradchoices.ca/choices" title="AdChoices" target="_blank" rel="noopener noreferrer"><img src="/static/dist/img/adchoices.png" alt="AdChoices icon" width="15px">&nbsp;AdChoices</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
</div>


    
        <!-- Segment Pixel -->
        <script src="https://secure.adnxs.com/seg?add=12481959&t=1" type="text/javascript"></script>
        <!-- End of Segment Pixel -->
    


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ae0c05260dec8db"></script>

<div id="parsely-root" style="display: none">
  
    <span id="parsely-cfg" data-parsely-site="thecasket.ca"></span>
  
</div>
<script>!function(t,e,c){var o=c.location.protocol,l="parsely-script",n=c.getElementById(l),r=c.getElementById("parsely-root"),s="https:"===o?"d1z2jf7jlzjs58.cloudfront.net":"static.parsely.com";n||((n=c.createElement("script")).id=l,n.async=!0,n.src=o+"//"+s+"/p.js",r.appendChild(n))}(0,0,document);</script>

<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    
    "@type": "WebPage",
    
    
    "headline": "",
    
    "url": "/about/feed/",
    "thumbnailUrl": "http://www.thecasket.ca",
    "dateCreated": "",
    "articleSection": "",
    "creator": ,
    
    "keywords": []
    
  }
</script>

<script src="/static/dist/js/footer-scripts.min.js"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-18595953-1', 'auto');
ga('send', 'pageview');

/* Custom Events */



</script>



</body>

</html>
